ATI RADEON CARDS - EE GLICTHES

If you think there's an error or glitch that may have been overlooked, please tell us. The more details you can provide, the better (instructions to reproduce the problem work best).
Locked
Sparky
Basic Member
Posts: 30
Joined: Tue Mar 09, 2010 9:27 pm
Lobby Username: Sparky

ATI RADEON CARDS - EE GLICTHES

Post by Sparky »

I've recently upgraded my PC to an ATI Radeon card, and EE tends to go all wrong, with glicthes and, flcikering.

For example the main menu of the EE has no words and if it does display words they flicker.. messing around with the EE options tend to crash EE.

when i do click on to say multiplayer.. the screen does not change however the mouse which leaves a mouse trail, tends to colour in the multiplayer page when i move it around.

now i went through some research and found to fix all this, on your ATI Catalyst control centre.. you need to turn the Anti aniasling off.. and swicth it to Application settings.

i have a ATI Radeon 5770 HD.

My EE game was amazingly in HD wth all the flickering also... WOAH...

but yeah this fixed all my problem and i'm able to get the game in the correct resolution with out crash, or bugs.. so if you do have mouse trails and it seems the game is flickering and your resource's are appearing and dissapearing, then TURN OFF ANTI ANIALSING. in your control centre.

Thanks Sparky. :)

User avatar
lightnessking.
Nemesis
Posts: 2044
Joined: Fri Nov 27, 2009 9:27 pm

Re: ATI RADEON CARDS - EE GLICTHES

Post by lightnessking. »

install older drivers for ATI radeon might fix it.
You cannot make another post so soon after your last.

Sparky
Basic Member
Posts: 30
Joined: Tue Mar 09, 2010 9:27 pm
Lobby Username: Sparky

Re: ATI RADEON CARDS - EE GLICTHES

Post by Sparky »

I've already fixed it..... i'm just saying if you have this problem with the ATI card turn off anti analising in your catalyst control centre.. and swicth everything to application. which you will see in the video section of catalyst.

I've got my game running in HIGH IMAGE qauility looks HD.. and works just like normal EE.

User avatar
inola
Nemesis
Posts: 814
Joined: Fri Nov 07, 2008 9:12 am

Re: ATI RADEON CARDS - EE GLICTHES

Post by inola »

I'm running 5770 with latest drivers my shit doesn't do any of that.

matzeroeck
Novice Member
Posts: 20
Joined: Mon Nov 10, 2008 1:33 pm

Re: ATI RADEON CARDS - EE GLICTHES

Post by matzeroeck »

just re-install the game.

greets

bytraper
Lurker
Posts: 1
Joined: Mon Jan 09, 2012 10:36 pm

Re: ATI RADEON CARDS - EE GLICTHES

Post by bytraper »

I have the same problem, but how did you disable AA? I've tried using the Catalyst 11.12 drivers and am now using the 12.1 preview drivers, but there's no option to turn off AA ?

stevefrench
Forum Noob
Posts: 7
Joined: Tue Apr 20, 2010 1:27 am
Lobby Username: stevefrench

Re: ATI RADEON CARDS - EE GLICTHES

Post by stevefrench »

im pretty sure my home computer has the radeon also, no problems yet
•§ITHLORD§•

John Matrix
Lurker
Posts: 1
Joined: Wed Mar 28, 2012 7:14 pm
Lobby Username: John Matrix

Re: ATI RADEON CARDS - EE GLICTHES

Post by John Matrix »

Theres no option in my control center to turn it off, just to use application settings, but it didn't fix my problem. My menu is fine but when my resources don't show and my mouse trails over them. (Nevermind i found a way to fix it, i just went into the Empire Earth options and unchecked vertical sync and everything is fixed :) )

Locked

Return to “Report Bugs”

Who is online

Users browsing this forum: No registered users and 0 guests