Page 1 of 1

WIN 10 & EE Problems

PostPosted: Sat Jul 29, 2017 12:53 am
by TzarKosta
I've bought a new pc with win10 64bit

AoC works Fine.

But with EEC

if i play in Single Player Mode Loading Time is 2min and Then comes the message "You won the Game" and done..
in multiplayer hanging in the loading screen.

Someone a plan where the problem is :?:

Re: WIN 10 & EE Problems

PostPosted: Mon Sep 18, 2017 10:47 am
by TzarKosta
no one knows where the problem is?

i try to install from original Cd and the version here in forum both
same problem hanging on loading screen and then comes the message victorios in Singleplayer and
multiplayer just hanging in loading screen. ??

any idea what i can try?

btw AOC works!

Re: WIN 10 & EE Problems

PostPosted: Tue Sep 26, 2017 3:39 am
by RealForce
First Solution
Reinstall NeoEE Patch...

Re: WIN 10 & EE Problems

PostPosted: Fri Sep 29, 2017 10:12 am
by TzarKosta
yes I've tried everything reinstal deinstal new install always the same

Re: WIN 10 & EE Problems

PostPosted: Fri Sep 29, 2017 12:28 pm
by SlipKnoT
make sure you have compatibility mode windows 7

Re: WIN 10 & EE Problems

PostPosted: Sat Sep 30, 2017 6:08 am
by TzarKosta
I tried all compatibility modes
here a video of the problem



Re: WIN 10 & EE Problems

PostPosted: Sat Sep 30, 2017 8:36 am
by Arntzen
To me it looks like you're missing some files. I bet your anti-virus has automatically deleted files EE needs to run properly. I'd uninstall EE. Turn off Anti-virus and install again.

Re: WIN 10 & EE Problems

PostPosted: Sun Oct 01, 2017 12:35 am
by TzarKosta
I also believe that is the reason but i disabled Win Defender Firewall but the service seems to continue to run in the background
loader.exe has detected it as a threat I have the file admitted it still does not work :?

Re: WIN 10 & EE Problems

PostPosted: Sun Oct 01, 2017 10:20 am
by SlipKnoT
you can turn off windows firewall for sure and install ee properly.

Re: WIN 10 & EE Problems

PostPosted: Mon Oct 02, 2017 5:11 am
by TzarKosta
have now done so
game and neo patch completely uninstalled
windows firewall also turn off the complete service in the computer management disabled
Game and patch re-installed

is still the same error :| :thumbsdown:
the error also occurs before I install neo patch up to 2.0 patch

why AOC works but not EEC :?:

btw the campaigns work

Re: WIN 10 & EE Problems

PostPosted: Mon Oct 02, 2017 11:31 am
by SlipKnoT
after uninstalling EE completely delete the empire earth folder in your C drive before reinstalling

Re: WIN 10 & EE Problems

PostPosted: Tue Oct 03, 2017 6:12 am
by TzarKosta
I have done this it does not work :(