EE or EE:AoC Won't Start -- Solution

If you're having any technical difficulties with EE, or installing or using the lobby, make a post here and someone will try and help you out.
Locked
User avatar
Omega
Administrator
Posts: 1807
Joined: Fri Nov 07, 2008 3:56 pm
Lobby Username: [-Ts-] Ωmega
Location: Washington, DC / USA
Contact:

EE or EE:AoC Won't Start -- Solution

Post by Omega »

1) Uninstall the game by going to Start -> Control Panel -> Programs and Features (or Add/Remove Programs)
2) Go to where the game was installed to, and delete anything that is left there
3) Reinstall the game. Don't have the discs? See: viewtopic.php?f=10&t=734
4) Update your game to the latest version.
5) Try running your game.
6) If the Save-EE Lobby Client was installed to your Empire Earth or Empire Earth - The Art of Conquest folders, re-install it, but DO NOT UNDER ANY CIRCUMSTANCES install it to either of those folders again.

If your game works, stop now.

If your game does not work, repeat steps 1 and 2. Now do the following (If you are not comfortable editing your registry, or have no idea what you are doing, DO NOT ATTEMPT THE FOLLOWING STEPS. YOU CAN FUCK OVER YOUR COMPUTER--IF YOU DO, neither I, nor Save-EE or any of its staff is at all liable in any way, shape, or form. Instead, please contact a moderator or administrator in the lobby. Or try using the program you can get here (and if it still doesn't work than contact someone): http://www.ccleaner.com/):

7) run regedit.exe
8) find the relevant registry keys for Empire Earth, Empire Earth - The Art of Conquest, Mad Doc (make sure to only get ones for ee and aoc if you have other Mad Doc games), Stainless Steel Studios (same thing as goes for mad doc), SSSI (same thing as goes for mad doc again), and Sierra (same thing as goes for mad doc again). Delete the relevant keys.
9) Repeat steps 3 through 6.

If your game works, great.

If it still does not work, please contact a moderator or administrator in the lobby.
Image

readymades
Forum Noob
Posts: 5
Joined: Wed Feb 27, 2013 8:21 pm
Lobby Username: readymades

Re: EE or EE:AoC Won't Start -- Solution

Post by readymades »

ive done all that but AOC wont run...

User avatar
Arntzen
Administrator
Posts: 1927
Joined: Sun Jan 17, 2010 4:13 am
Lobby Username: _[eC]_Arntzen_
Location: Norway

Re: EE or EE:AoC Won't Start -- Solution

Post by Arntzen »

A Good Place to Start: viewtopic.php?f=75&t=3884
Click to download: eC Civilization

Locked

Return to “Support”

Who is online

Users browsing this forum: No registered users and 6 guests