• Empire Earth
  • Miscellaneous

Your game version does not match the host's version

If you think there's an error or glitch that may have been overlooked, please tell us. The more details you can provide, the better (instructions to reproduce the problem work best).

Your game version does not match the host's version

Postby Deadliestmuffin » Thu Oct 01, 2015 4:35 am

This has been an error for ages. When we were having LAN-parties, there were always someone that couldnt connect to the server. This error message showed up:

"Your game version does not match the host's version"

This is strange, because i put the game on a memory stick, and passed it around the room. Everyone was running win 7, and everything seemed smooth until that one guy coulnt join. When you go back to the main menu, it even tells you that the version is different, even when i just gave him my memory stick 2 seconds ago.

I have tried reinstalling, redownloading, repatching, and none of it works.

The first one says:

v.2.00.5366

The second one says:

v.2.00.4059

PLZ HALP QUICKLY :cry: :cry: :cry:
Deadliestmuffin
Forum Noob
 
Posts: 2
Joined: Thu Oct 01, 2015 4:24 am

Return to Report Bugs

Who is online

Users browsing this forum: No registered users and 1 guest


cron