• Empire Earth
  • Miscellaneous

ATI RADEON CARDS - EE GLICTHES

If you think there's an error or glitch that may have been overlooked, please tell us. The more details you can provide, the better (instructions to reproduce the problem work best).

ATI RADEON CARDS - EE GLICTHES

Postby Sparky » Wed May 04, 2011 12:21 pm

I've recently upgraded my PC to an ATI Radeon card, and EE tends to go all wrong, with glicthes and, flcikering.

For example the main menu of the EE has no words and if it does display words they flicker.. messing around with the EE options tend to crash EE.

when i do click on to say multiplayer.. the screen does not change however the mouse which leaves a mouse trail, tends to colour in the multiplayer page when i move it around.

now i went through some research and found to fix all this, on your ATI Catalyst control centre.. you need to turn the Anti aniasling off.. and swicth it to Application settings.

i have a ATI Radeon 5770 HD.

My EE game was amazingly in HD wth all the flickering also... WOAH...

but yeah this fixed all my problem and i'm able to get the game in the correct resolution with out crash, or bugs.. so if you do have mouse trails and it seems the game is flickering and your resource's are appearing and dissapearing, then TURN OFF ANTI ANIALSING. in your control centre.

Thanks Sparky. :)
Sparky
Basic Member
 
Posts: 30
Joined: Tue Mar 09, 2010 9:27 pm

Re: ATI RADEON CARDS - EE GLICTHES

Postby lightnessking. » Wed May 04, 2011 1:53 pm

install older drivers for ATI radeon might fix it.
You cannot make another post so soon after your last.
User avatar
lightnessking.
Nemesis
 
Posts: 1974
Joined: Fri Nov 27, 2009 9:27 pm

Re: ATI RADEON CARDS - EE GLICTHES

Postby Sparky » Thu May 05, 2011 7:24 am

I've already fixed it..... i'm just saying if you have this problem with the ATI card turn off anti analising in your catalyst control centre.. and swicth everything to application. which you will see in the video section of catalyst.

I've got my game running in HIGH IMAGE qauility looks HD.. and works just like normal EE.
Sparky
Basic Member
 
Posts: 30
Joined: Tue Mar 09, 2010 9:27 pm

Re: ATI RADEON CARDS - EE GLICTHES

Postby inola » Thu May 05, 2011 8:40 pm

I'm running 5770 with latest drivers my shit doesn't do any of that.
User avatar
inola
Nemesis
 
Posts: 814
Joined: Fri Nov 07, 2008 9:12 am

Re: ATI RADEON CARDS - EE GLICTHES

Postby matzeroeck » Thu May 12, 2011 2:42 am

just re-install the game.

greets
matzeroeck
Novice Member
 
Posts: 20
Joined: Mon Nov 10, 2008 1:33 pm

Re: ATI RADEON CARDS - EE GLICTHES

Postby bytraper » Mon Jan 09, 2012 10:38 pm

I have the same problem, but how did you disable AA? I've tried using the Catalyst 11.12 drivers and am now using the 12.1 preview drivers, but there's no option to turn off AA ?
bytraper
Lurker
 
Posts: 1
Joined: Mon Jan 09, 2012 10:36 pm

Re: ATI RADEON CARDS - EE GLICTHES

Postby stevefrench » Sat Jan 14, 2012 7:09 am

im pretty sure my home computer has the radeon also, no problems yet
•§ITHLORD§•
stevefrench
Forum Noob
 
Posts: 7
Joined: Tue Apr 20, 2010 1:27 am

Re: ATI RADEON CARDS - EE GLICTHES

Postby John Matrix » Wed Mar 28, 2012 7:18 pm

Theres no option in my control center to turn it off, just to use application settings, but it didn't fix my problem. My menu is fine but when my resources don't show and my mouse trails over them. (Nevermind i found a way to fix it, i just went into the Empire Earth options and unchecked vertical sync and everything is fixed :) )
John Matrix
Lurker
 
Posts: 1
Joined: Wed Mar 28, 2012 7:14 pm


Return to Report Bugs

Who is online

Users browsing this forum: No registered users and 1 guest


cron