LAN / general Connectivity prob

If you're having any technical difficulties with EE, or installing or using the lobby, make a post here and someone will try and help you out.
Locked
Syrex
Forum Noob
Posts: 4
Joined: Sun Dec 27, 2015 2:44 am
Lobby Username: Syrex

LAN / general Connectivity prob

Post by Syrex »

I have 2 computers (both win 7 64bit) on a network that have EE/AOC (neoEE'd) game versions 1.00.2473 (different cd keys). PC#1 = Host (DMZ'd & verified that others in lobby can connect to and play a game). PC#2 = networked and pingable by PC#1 but RIP symbol in lobby/game (and cannot see PC#1 in LAN). PC#2 can enter general lobby and PC#1's hosted game lobby (after receiving this message "The game has not replied to a ping yet. You may not be able to connect to the host when the game starts").

Things I've tried thus far:
Disabled entirely Windows firewall
Disabled AVG (anti-virus)
Made her account Admin (instead of child account)
Tried port-forwarding but since PC#1 is dmz'd host - erased after didnt work
HostPingRIP.txt - set to false
checked to make sure in WONLobby.cfg that "AllowJoinGameWithoutPing: true // new"
Made sure both LAN Broadcast ports were set the same (true, both at 8585)

Not sure if all steps were necessary but just showing what i've done/checked.

Something I noticed on PC#2, under Multiplayer/Options - the public IP, matches same IP as PC#1, but there is a symbol next to it. It started out as a flashlight then changed to 2 arrows, one on top of the other facing opposite direction (the bottom arrow looks broken <-- -). Any ideas how i can get PC#2 up and running to at least play LAN, would be greatly appreciated! If more info is needed, please feel free to ask.

Syrex
Forum Noob
Posts: 4
Joined: Sun Dec 27, 2015 2:44 am
Lobby Username: Syrex

Re: LAN / general Connectivity prob

Post by Syrex »

Everyone as stumped as I am or holiday lull..?

P-51
Epic Multiplayer Scenario Team Member
Posts: 797
Joined: Mon Aug 02, 2010 12:19 pm
Xfire: p51p51
Lobby Username: «•FRMB•»P-51
Location: Connecticut
Contact:

Re: LAN / general Connectivity prob

Post by P-51 »

Did you make sure that the hosting computer has the proper ports opened in its router?

Syrex
Forum Noob
Posts: 4
Joined: Sun Dec 27, 2015 2:44 am
Lobby Username: Syrex

Re: LAN / general Connectivity prob

Post by Syrex »

Host has dmz open to his computer

P-51
Epic Multiplayer Scenario Team Member
Posts: 797
Joined: Mon Aug 02, 2010 12:19 pm
Xfire: p51p51
Lobby Username: «•FRMB•»P-51
Location: Connecticut
Contact:

Re: LAN / general Connectivity prob

Post by P-51 »

So if it works in the lobby why bother connecting through LAN? Just go through the lobby.

Syrex
Forum Noob
Posts: 4
Joined: Sun Dec 27, 2015 2:44 am
Lobby Username: Syrex

Re: LAN / general Connectivity prob

Post by Syrex »

the PC thats having trouble (PC#2) can "join" a lobby, however when host tries to start the game it fails because PC#2 is in RIP status and unable to truly connect to the hosted game.

Locked

Return to “Support”

Who is online

Users browsing this forum: No registered users and 5 guests