Graphic Bugs on Windows 10

If you're having any technical difficulties with EE, or installing or using the lobby, make a post here and someone will try and help you out.
Locked
Schesam
Forum Noob
Posts: 3
Joined: Thu Dec 24, 2015 7:50 am
Lobby Username: Schesam

Graphic Bugs on Windows 10

Post by Schesam »

Hey,

i tried to play with my friend using WIndows 7 in the lobby. But either my game freezes instantly i go ingame, or it freezes couple minutes later. Til then i have big graphical bugs, cause the buildings and people are invisible. He said he has no Problems. I tried some solutions from this forum, but al didnt work. I updated my Graphic card driver (AMD HD7870), compatibility modes and al didnt work... It rly fcks me up, i cant play online with my friend.

So any solutions for it? I even tried a Virtual machine, but that didnt work as well.

User avatar
LJJ
Forum Noob
Posts: 8
Joined: Wed Jul 02, 2014 11:37 pm
Lobby Username: No.
Location: Earth
Contact:

Re: Graphic Bugs on Windows 10

Post by LJJ »

"I am running a HD4600 in combination with a dedicated nVidia gpu (Quadro K1100M). Empire Earth does not seem to recognize the dedicated GPU, but it runs on the HD4600. With the previous driver version (10.18.10.3355 of 15-11-2013) it gives artefacts and is not playable, but after installing an updated driver (10.18.14.4170, from https://downloadcenter.intel.com/download/24870 ) it runs fine and I can play EE again :thumbsupl: .
So, if you have an HD4600, update your driver and it might fix your problems with artefacts too!" - Neotje

Try that option. I had same problem. However, my computer wouldn't install the new driver because it doesn't support it, maybe yours will.
Image

Locked

Return to “Support”

Who is online

Users browsing this forum: No registered users and 6 guests