Several problem with Empire Earth

If you're having any technical difficulties with EE, or installing or using the lobby, make a post here and someone will try and help you out.
Posts: 1
Joined: Mon Oct 12, 2015 10:13 am
Lobby Username: Megalomon

Several problem with Empire Earth

Post by megalomon »

i've tried to play EE (gog version) on my PC (Win7x64; GTX770; 16GB-Ram; G600 Mouse) and encountered several problems.

Things i tried (without shadowplay):
  • Starting EE with administrator priveleges under different compatibility settings: No menu/ingame text.
  • The same as above with different settings in driver control panel: No menu/ingame text.
  • Running it via Virtual PC/Virtualbox (Windows XP): Application not responding.
  • Starting EE with neoEE: Crash at starting a game.
  • Running EE with dgvoodoo: Ingame text, normal mouse in menu etc. but as soon as im ingame: Mouse is not responding. Disabled anything with pointer accelaration makes no effect.
  • Running EE with dgvoodoo and neoEE: Crash at starting a game
My Nvidia driver-setting:

i dont know what i can do, mybe i find some help here? ^.^
(and sorry for my bad english >.>)


Return to “Support”

Who is online

Users browsing this forum: No registered users and 7 guests