• Empire Earth
  • Miscellaneous

Windows 8 restarts after LobbyClient.exe launched

If you're having any technical difficulties with EE, or installing or using the lobby, make a post here and someone will try and help you out.

Windows 8 restarts after LobbyClient.exe launched

Postby hugo7070 » Fri Jan 24, 2014 4:03 pm

I want to play EE on internet. I have downloaded lobbyclient.exe, but everytime i launch this application, my PC restarts / with blue screen. No error message, no warning, I just launche it, set name and password, and once I log in, there is main screen with tabs on top of the screen and after 1-2 seconds my computer restarts. I have windows 8 OS.
I can not find any related topic to restarting of PC after executing lobbyclient, if there is any similar problem, please redirect me

thank you
hugo7070
Lurker
 
Posts: 1
Joined: Fri Jan 24, 2014 3:55 pm

Re: Windows 8 restarts after LobbyClient.exe launched

Postby Trichome Indica » Sat Jan 25, 2014 9:50 am

Hello. I might recommend deleting your current EE install and then downloading this 1 http://www.save-ee.com/viewtopic.php?f=10&t=4889
When finished, drop by neoEE.net http://neoee.net/and download the patch.
This surely should solve your problem.
Good luck :mrgreen:
Image
Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind. ~Dr. Seuss
User avatar
Trichome Indica
Global Moderator
 
Posts: 535
Joined: Sun Dec 21, 2008 5:12 am
Location: Kitchener, Ontario. Canada

Re: Windows 8 restarts after LobbyClient.exe launched

Postby Jodocus » Sat Jan 25, 2014 12:14 pm

Blue screen? Then you might got hardware problems or messed up drivers. I would recommend you some checks on your system (memory check, CPU check) since Bluescreens should not appear due to normal applications.
Jodocus
NeoEE Developer
 
Posts: 227
Joined: Mon Nov 11, 2013 9:24 am


Return to Support

Who is online

Users browsing this forum: No registered users and 3 guests