• Empire Earth
  • Miscellaneous

I need help General Faliure(Code:WS_ServerReq_NoServersSpeci

If you're having any technical difficulties with EE, or installing or using the lobby, make a post here and someone will try and help you out.

I need help General Faliure(Code:WS_ServerReq_NoServersSpeci

Postby LanceMajor » Sat Mar 07, 2009 11:32 am

Damit... Can some one help me out with the same problem? It would be nice if you told u how you fixed it instead of saying NvR mind i fixed it myself....

I need help with this same problem and no matter what i do i cant fix it and there is no options to specify a server so WTF do i do???????

It says:

General Faliure(Code:WS_ServerReq_NoServersSpecified)

I even re-Downloaded the game about 5 times then redownloaded the patches and everything but it says the same thing every time. Is it a fire wall? I opened all ports the game requires for online gameing. I know how to fix it so i can host im pritty smart with the firewall stuff but i am completley cluless when it came to this.....
LanceMajor
Forum Noob
 
Posts: 2
Joined: Mon Feb 16, 2009 11:11 am

Re: I need help General Faliure(Code:WS_ServerReq_NoServersSpeci

Postby LanceMajor » Sat Mar 07, 2009 12:20 pm

ok i figured it out... I did it before but this problem just randomely poped up when i did nothing to change the patch to ee.

In the EE Lobby software, click on the "Patch" button up top above the game listings and apply the patch to your EE folder (and AoC as well if you have it)
LanceMajor
Forum Noob
 
Posts: 2
Joined: Mon Feb 16, 2009 11:11 am


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest