• Empire Earth
  • Miscellaneous

Resources Not Showing and Other graphic Issues.

If you're having any technical difficulties with EE, or installing or using the lobby, make a post here and someone will try and help you out.

Resources Not Showing and Other graphic Issues.

Postby provac » Mon Jan 02, 2012 5:58 am

Hey Guys,

Been attempting to play EE again recently.
When I start up a game, the resources at the bottom of the screen aren't showing. When I hover the mouse over the bottom of the screen I get:
Image

When I try to access game settings in game I get this:
Image

I have read that graphic problems could be due to a graphic driver conflict, how should i begin trying to solve this?

Any help will be appreciated thanks
provac
Forum Noob
 
Posts: 3
Joined: Mon Jan 02, 2012 5:49 am

Re: Resources Not Showing and Other graphic Issues.

Postby Trichome Indica » Tue Jan 03, 2012 5:21 am

Hi, you may want to go into the game video settings and tweak them. I might suggest trying a different screen size/resolution. Good luck.
Image
Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind. ~Dr. Seuss
User avatar
Trichome Indica
Global Moderator
 
Posts: 535
Joined: Sun Dec 21, 2008 5:12 am
Location: Kitchener, Ontario. Canada

Re: Resources Not Showing and Other graphic Issues.

Postby provac » Tue Jan 03, 2012 5:41 am

Have tried several different resoution and in game graphic settings and still the same errors occur.
provac
Forum Noob
 
Posts: 3
Joined: Mon Jan 02, 2012 5:49 am

Re: Resources Not Showing and Other graphic Issues.

Postby simple_faith » Tue Jan 03, 2012 5:43 am

Easy fix, its your video card. Go to your video card settings and change empire earths setting to "allow application to decide" or something similar. If yoi dont know how to just whisper me in lobby and ill do it for you via teamviewer
Image
User avatar
simple_faith
Nemesis
 
Posts: 554
Joined: Fri Feb 13, 2009 12:39 am
Location: s15.invisionfree.com/simpleclan

Re: Resources Not Showing and Other graphic Issues.

Postby provac » Wed Jan 04, 2012 5:29 am

Thanks faith, all fixed now.
Thanks alot for the help guys
provac
Forum Noob
 
Posts: 3
Joined: Mon Jan 02, 2012 5:49 am


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest