• Empire Earth
  • Miscellaneous

NeoEE not working :(

If you're having any technical difficulties with EE, or installing or using the NeoEE patch, make a post here and someone will try and help you out.

NeoEE not working :(

Postby Praetor » Sun Mar 10, 2019 3:12 am

So, I've been playing EE for a long time, even on Win10, and no probs, I learned about NeO-EE a week ago, but today, after the install, the game doesn't launch anymore. It appear and disapear on the task bar before stabilization, then nothing. The task manager confirm that EE has been lauch, but isn't responding.
When I re-install EE without Neo-EE, the game works perfectly fine.

Help me :'(
Praetor
Forum Noob
 
Posts: 3
Joined: Sun Mar 10, 2019 3:03 am

Re: NeoEE not working :(

Postby Neotje » Mon Mar 11, 2019 1:04 pm

This might be because of "Launcher.exe", I had something similar, it showed me the "Empire Earth" thing, but did not get to the videos. This seems to have been a problem with a false positive with the antivirus.
Try to launch empire earth directly, go to the installation folder and double click Empire Earth.exe, this enabled me to launch the game.
Neotje
Intermediate Member
 
Posts: 72
Joined: Sun Mar 29, 2009 10:02 am

Re: NeoEE not working :(

Postby Praetor » Tue Mar 12, 2019 3:19 pm

Nope, didn't work. I tried desactivated both fire wall and antivirus, didn't change anything. Try to start it from the files, didn't work either :/
Praetor
Forum Noob
 
Posts: 3
Joined: Sun Mar 10, 2019 3:03 am

Re: NeoEE not working :(

Postby Praetor » Tue Mar 12, 2019 9:12 pm

Ok so now I've reach another point.
The game start, and I can play. But the multi... Not at all. Don't know how to fix it :''(
Praetor
Forum Noob
 
Posts: 3
Joined: Sun Mar 10, 2019 3:03 am

Re: NeoEE not working :(

Postby Neotje » Fri Mar 22, 2019 3:39 pm

Could you say something about what kind of error you are getting, or how it does not work?
Neotje
Intermediate Member
 
Posts: 72
Joined: Sun Mar 29, 2009 10:02 am


Return to Support

Who is online

Users browsing this forum: Bing [Bot] and 1 guest


cron